CM10.2 Questions

Posted Aug 16, 2013 at 8:04 pm in Threads > Smartphones & Tablets

There seems to be quite a few bugs in 4.3 and CM10.2 is echoing them atm. Yes it’s a very early build, but as far as I can see, adoption for this early build is a lot larger than any previous.

This is leading to lots of questions from people that really shouldn’t of flashed it, I’m probably one of them.

Anyhow I thought I’d start this thread as a place for our members to report and ask for help.

Xda is probably the best place to ask, but it can be a little daunting, so ask away, no question to stupid, we will all learn that much more with our collective answers.

Then if we can’t find an answer it will be back the Xda. Also CyanagenMod does have a great g+ community profile that has a wealth of answers.

To kickoff I an running 10.2-20130731 unofficial at on my note2q, and on the whole is very stable, the gfx can get wonky, but overall is good. The only thing I haven’t tested yet is bluetooth.

I do have one issue, my titanium back up isn’t working, and the market won’t download the app now that I’ve tried to restore it from titanium. I have a fix that I’ll try tomorrow and update.

  • LukeT32

    flashed the 8.18 build on my VZW Gnex and it ran great, but Titianium Back up did download but when I tried to restore my texts it crashed the phone/messaging app.

    Over on the CM10 thread on XDA I was informed to try Nandroid Manager. So I downloaded that but don’t currently have time to do a full wipe/install again. I just restored a CM10.1 nandroid so I could continue my day.

    • LukeT32

      FYI I did a complete wipe/fresh install when I went to CM10.2

  • SGB101

    I had to jump back to 10.1, but ooh wasn’t working for my ‘parrot’, and had a biz trip, so had no time to sort it, so went back.

    Hopefully the wife gets out of hospital today/tomorrow, then I can delve into this.